A Linux security vulnerability first discovered more than a decade ago once again poses a threat, Red Hat warned last week, as an exploit that could allow attackers to gain enhanced privileges on affected computers has turned up in the wild. Users need to take steps to patch their systems to prevent the exploit, known as “Dirty Cow,” from granting access to unprivileged attackers. “What’s changed isn’t the vulnerability itself, but rather the manner in which it’s being exploited,” said Josh Bressers, a security strategist at Red Hat.